Bug report : Cannot connect to server ....
You should be logged in to post a new reply.
January 10, 2013, 5:30 pm
Posts: 6
Trying to run standalone version. Login fails and I get cannot connect to server error. Browser version seems to fail also (Firefox and IE). Java updated and still failures.

console.log file contains nothing useful:

========== new session version : 0.10.6 2013/01/10 11:14:31=========
========== new session version : 0.10.6 2013/01/10 11:19:40=========
========== new session version : 0.10.6 2013/01/10 11:25:40=========

Any ideas?

January 10, 2013, 5:59 pm
Posts: 6
tried running from command line.

Error screenshot. Hope it helps.

January 10, 2013, 6:00 pm
Posts: 6
hope you can see that .... am in a rush to post. Gotta go to work. =D
January 10, 2013, 9:12 pm
Posts: 6

Still no luck. Tried running through Chrome, IE, and Firefox. Cannot get it to work. Issues seem to be from not recognizing java install. I have am current on Java. Browswers all show that I am missing the plugin - but I have infact installed it several times.

I also installed the latest JDK (as I read that that may help) -- but still same errors.

Standalone version still gives me cannot reach server error.

I am at a complete loss as to what is going on.

Firewall permissions have been given and port has been forwarded on my router (even though I am not playing multiplayer atm).

I cannot figure this out.


January 11, 2013, 6:08 am
Posts: 6
Update ....

Something interesting happened. I suspended my AV/Firewall software for 5 minutes and I was able to connect/play using the free standalone version.

I reactivate the firewall/AV and I get blocked again.

I am using ZoneAlarm for this and have granted permission to the buildanddefend_standalone_free.exe but clearly there is something else that needs permission and I cant figure out what it may be.

Any ideas?
January 11, 2013, 1:43 pm
Posts: 6
I got it working!!!

The problem was with Zonealarm Security Suite. Even though I had given permissions to buildanddefend_standalone_free.exe, Zonealarm was still blocking something.

After reading through the internet I discovered that it was blocking attempts to connect to a specific IP address (as you would expect). I added this IP to a trusted zone and now it works great.

Still not sure why this IP is blocked - but now we have a solution.

March 4, 2013, 5:16 am
Posts: 1
I am having the exact same problem--login error on the standalone, and java error in the browser (ClassNotFoundException: org.lwjg.util.applet.AppletLoader).

However I am not using ZoneAlarm, I am only using Windows Firewall/Windows Defender, which I tried disabling, and it did not fix the problem.

Please help, I purchased the full version but I can't play the game.
You should be logged in to post a new reply.